Some PNRs are not being created | Market: ALL | FOP: ALL | #21793
Incident Report for TAP Portugal
Resolved
This incident has been resolved.
Posted Jan 06, 2020 - 23:33 CET
Monitoring
Situation is back to normal. We are monitoring IBE performance.
Posted Jan 06, 2020 - 23:13 CET
Update
A responsible party is still working on the solution. We will keep you updated.
Posted Jan 06, 2020 - 22:29 CET
Identified
Issue is investigating by responsible party.
Posted Jan 06, 2020 - 21:41 CET
Investigating
We have been notified that in the last 15 minutes you have experienced some technical difficulties with your applications.
Specifically, there is an issue with booking transactions, which is causing lack some of creating PNRs.
We assure you that resolving this issue is our number one priority. We will keep you informed as we diagnose and resolve the problem.
Posted Jan 06, 2020 - 21:17 CET
This incident affected: Air.