Majority of users unable to conclude bookings due to issues with connection | Market: ALL | FOP: ALL | #20914
Incident Report for TAP Portugal
Resolved
This incident has been resolved.
Posted 24 days ago. May 23, 2019 - 14:14 CEST
Monitoring
Issue seems to be resolved. We are closely monitoring current situation
Posted 24 days ago. May 23, 2019 - 13:52 CEST
Update
We are working on solving the issue.
Posted 24 days ago. May 23, 2019 - 12:43 CEST
Update
We are continuing to work on a fix for this issue.
Posted 24 days ago. May 23, 2019 - 11:40 CEST
Investigating
We are currently experiencing technical difficulties.
Our monitoring systems indicate connection issue. More specifically, some part of our network is unavailable and it may cause problems with opening any site during the booking process.
Responsible party is already working on solution to this issue.
We assure you that we treat the issue as a high priority one. We will keep you informed about further proceedings.
Posted 24 days ago. May 23, 2019 - 11:09 CEST
This incident affected: Air.