Users are unable to conclude their bookings | Market: All | FOP: All | #20889
Incident Report for TAP Portugal
Resolved
Issue seems to be back to normal.
Posted about 1 month ago. May 16, 2019 - 11:55 CEST
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. May 16, 2019 - 11:55 CEST
Monitoring
Flow has been redirected to other IP adresses, this seems to be the solution to this incident. We are closely monitoring the platform in case of any reoccurences.
Posted about 1 month ago. May 16, 2019 - 10:57 CEST
Update
We are continuing to investigate this issue.
Posted about 1 month ago. May 16, 2019 - 10:25 CEST
Investigating
We have noticed that majority of users are unable to successfuly conlcude their bookings.

We assure you that we treat the issue as a high priority one. We will keep you informed about further proceedings.
Posted about 1 month ago. May 16, 2019 - 09:57 CEST
This incident affected: Air.