PNRs are not being created | Market: ALL | FOP: ALL | #19145
Incident Report for TAP Portugal
Resolved
Issue no longer occurs.
Posted 6 months ago. Apr 20, 2018 - 04:20 CEST
Monitoring
Situation seems to be improved. New reservations are being made. We are monitoring the platform.
Posted 6 months ago. Apr 20, 2018 - 04:02 CEST
Investigating
We have been notified that in the last 30 minutes you have experienced some technical difficulties with your applications.
Specifically, there is an issue with booking transactions, which is causing lack of creating PNRs.
We can confirm that the problem is on 3rd party side and we have notified a responsible help desk team. They are currently determining the exact cause of the issue.

We assure you that resolving this issue is our number one priority. We will keep you informed as we diagnose and resolve the problem.
Posted 6 months ago. Apr 20, 2018 - 03:47 CEST