Some PNRs are not being created | Market: ALL | FOP: ALL | #21793
Incident Report for TAP Portugal
Resolved
This incident has been resolved.
Posted Jan 06, 2020 - 18:04 CET
Monitoring
We can confirm that PNRs are being created properly now.

If no recurrence happens in the next 30 minutes, we will be sending the closure notification.
Posted Jan 06, 2020 - 17:36 CET
Update
We are continuing to investigate this issue.
Posted Jan 06, 2020 - 16:36 CET
Investigating
We have been notified that in the last 15 minutes you have experienced some technical difficulties with your applications.
Specifically, there is an issue with booking transactions, which is causing lack some of creating PNRs.
We assure you that resolving this issue is our number one priority. We will keep you informed as we diagnose and resolve the problem.
Posted Jan 06, 2020 - 16:06 CET
This incident affected: Air.