Some tickets are not being issued | Market: All | FOP: All | #19211
Incident Report for TAP Portugal
Resolved
We can confirm that issue has been resolved and our platform is again fully operational.
Posted 4 months ago. May 03, 2018 - 16:53 CEST
Monitoring
Issue seems to be resolved. We are monitoring platform performance.
Posted 4 months ago. May 03, 2018 - 16:21 CEST
Update
Issue is still under investigation. An update will be provided within next hour.
Posted 4 months ago. May 03, 2018 - 15:33 CEST
Investigating
We have been observing increased number of errors appearing in ticketing transaction.

We assure you that we treat the issue as a high priority one. We will keep you informed about further proceedings.
Posted 4 months ago. May 03, 2018 - 14:35 CEST
This incident affected: Air.