Tickets are not being issued | Market: ALL | FOP: ALL | #21005
Incident Report for TAP Portugal
Resolved
This incident has been resolved.
Posted 29 days ago. Jun 17, 2019 - 18:19 CEST
Update
A responsible party is still investigating the case.
Posted 29 days ago. Jun 17, 2019 - 17:03 CEST
Update
A responsible party is still investigating the case.
Posted 29 days ago. Jun 17, 2019 - 16:06 CEST
Update
A responsible party has been informed about the issue and is still working on the case.
Posted 29 days ago. Jun 17, 2019 - 15:02 CEST
Update
We are continuing to investigate this issue.
Posted 29 days ago. Jun 17, 2019 - 13:56 CEST
Investigating
We have been observing increased number of errors appearing in ticketing transaction.

We assure you that we treat the issue as a high priority one. We will keep you informed about further proceedings.
Posted 29 days ago. Jun 17, 2019 - 13:26 CEST
This incident affected: Air.