Lack of availbility from flight provider | Market: All | #21801| IR:18456947
Incident Report for TAP Portugal
Resolved
This incident has been resolved.
Posted Jan 08, 2020 - 16:27 CET
Monitoring
The issue seems to be resolved by now. We are closely monitoring platform.
Posted Jan 08, 2020 - 16:05 CET
Update
We are continuing to investigate this issue.
Posted Jan 08, 2020 - 15:35 CET
Investigating
Many of you have noticed that your applications have been undergoing some difficulties.
You won't receive any offers. More specifically, there is a problem with transactions on flights availability provider site.
We are going to notify a responsible help desk about this issue.
For sure we will continue to monitor the situation and inform you about any updates as soon as they are available.
Posted Jan 08, 2020 - 15:05 CET
This incident affected: Air.