Users are unable to log in to Miles&Go service | Market: Victoria | FOP: ALL | #21746
Incident Report for TAP Portugal
Resolved
Issue no longer occurs.
Posted Dec 18, 2019 - 11:59 CET
Monitoring
Situation seems to be back to normal. We are still monitoring IBE performance.
Posted Dec 18, 2019 - 11:29 CET
Update
A responsible party is still working on the solution. We will keep you updated.
Posted Dec 18, 2019 - 10:54 CET
Update
A responsible party is still working on the solution. We will keep you updated.
Posted Dec 18, 2019 - 09:57 CET
Investigating
We have noticed that users are unable to log in to Miles&Go service, and conclude any bookings in RBE flow.
A responsible party has already informed us about an issue, and are closely investigating the case.

We will inform you about the status in a next 30 minutes or when feedback is received.
Posted Dec 18, 2019 - 09:08 CET
This incident affected: Air.