Tickets are not being issued #20842
Incident Report for TAP Portugal
Resolved
This incident has been resolved.
Posted about 1 month ago. May 08, 2019 - 18:24 CEST
Monitoring
Situation seems to back to normal. We are monitoring IBE.
Posted about 1 month ago. May 08, 2019 - 18:07 CEST
Investigating
We have been observing increased number of errors appearing in ticketing transaction. We assure you that we treat the issue as a high priority one. We will keep you informed about further proceedings.
Posted about 1 month ago. May 08, 2019 - 17:37 CEST
This incident affected: Air.