Tickets are not being issued cause of amount of timeouts | Market: ALL | FOP: ALL | #21000
Incident Report for TAP Portugal
Resolved
This incident has been resolved.
Posted 30 days ago. Jun 17, 2019 - 01:47 CEST
Monitoring
A responsible party, TAP IT Operations, has informed us that the problem has been corrected and their systems are back again available. We can confirm that bookings are being issued successfully.

The platform is being closely monitored in case of any additional abnormal behaviours.
Posted 30 days ago. Jun 17, 2019 - 01:26 CEST
Identified
A responsible party, TAP IT Operations, has informed us that they are working on the solution to this incident. We will keep you informed.
Posted 30 days ago. Jun 17, 2019 - 00:41 CEST
Investigating
We have been observing increased number of errors appearing in ticketing transaction due of timeouts.

We assure you that we treat the issue as a high priority one. We will keep you informed about further proceedings.
Posted 30 days ago. Jun 17, 2019 - 00:11 CEST
This incident affected: Air.