Tickets are not being issued | Market: ALL | FOP: ALL | #19714
Incident Report for TAP Portugal
Resolved
Issue no longer occurs. Site is fully operational. Monitoring tools are not detecting any unusual situation
Posted 22 days ago. Aug 30, 2018 - 17:18 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 22 days ago. Aug 30, 2018 - 16:54 CEST
Investigating
We have been observing increased number of errors appearing in ticketing transaction.

We assure you that we treat the issue as a high priority one. We will keep you informed about further proceedings.
Posted 22 days ago. Aug 30, 2018 - 16:27 CEST
This incident affected: Air.