PNRs are not being created | Market: All | FOP: All | #20895
Incident Report for TAP Portugal
Resolved
This incident has been resolved.
Posted about 1 month ago. May 16, 2019 - 22:48 CEST
Monitoring
We are continuing to monitor for any further issues.
Posted about 1 month ago. May 16, 2019 - 22:23 CEST
Update
We are continuing to investigate this issue.
Posted about 1 month ago. May 16, 2019 - 21:18 CEST
Update
We are continuing to investigate this issue.
Posted about 1 month ago. May 16, 2019 - 20:47 CEST
Investigating
We have noticed that someusers are unable to successfuly conlcude their bookings.

We assure you that we treat the issue as a high priority one. We will keep you informed about further proceedings.
Posted about 1 month ago. May 16, 2019 - 20:46 CEST
This incident affected: Air and R3Admin.